
Photoshop “Beginner” Lessons

1. The Interface - Guided Tour

Menus & Panels
· Menu Bar – at the top of the screen (file, edit, image, layer, type, select, filter…)
· Drop-down menus, black arrows = more options/drop-down menus

· Options Bar – directly below the Menu Bar, filled with various options depending on the tool that has been selected, and the context that tool is being used in
· Allows you to set specific parameters for the tool you are using

· Tool Bar – on the left-hand side of the screen (move, marquee selection, lasso selection, quick selection, crop, eyedropper, healing brush, brush, stamp/clone, history brush, eraser, gradient, blur, dodge, pen, type, path select, shape, hand, zoom, foreground/background colour)
· Hovering over a tool will provide you with a description of what the tool is
· Tools that have a tiny white arrow in the right-hand corner have multiple options that can be accessed by right-clicking your mouse
· Tools are divided into 4 sections (separated by actual divider lines):
· Selection Section– move, marquee, lasso, quick selection, crop, eyedropper
· Painting & Retouching Section – healing brush, brush, stamp/clone, history brush, eraser, gradient, blur, dodge
· Text & Vector Section – pen (drawing vector images), type (adding text), path select (editing vector paths), shape (drawing custom shapes)
· Information Section – hand, zoom, foreground/background color

· Document Window – contains all the documents (images) you have open at any given time
· When you have multiple documents open in PhotoShop, their names will appear as tabs across the top of the Document Window, just below the Options Bar
· Also contains the Canvas, which is where your actual photo will be edited

· Panels – on the right-hand side of the screen (color, swatches, adjustments, styles, layers, channels, paths, etc.)
· Panels (and bars) can become their own floating windows by clicking and dragging them, and can be resized in the same fashion
· If you accidentally drag a panel to a place you don’t actually want it to be, you can reset the layout of your workstation by clicking the drop-down menu in the top right-hand corner and selecting “Essentials” or you can drag and snap your menus to their original location (drag, and wait for the blue line to appear… just like Weebly)

· Layers Panel – contains all the different layers within your project; layers act like transparent paper (show image of Tracing Paper), which you apply overtop of an image. They allow you to make changes to your project (which is, by default, called the Background Layer) without actually altering the original image, since, technically the changes you make are being applied to that transparent layer, and not the Background Layer. This is called non-destructive editing. Layers can be thought of as a digital stack of papers



2. The Basics – Guided Tutorials

A: Rulers, Guides & Filters

Guides & Grids: https://helpx.adobe.com/photoshop/using/grid-guides.html
· Rulers – allow you measure the various graphics you insert onto your Canvas. Using rulers allows you to keep your projects balanced, and symmetrical. To show the rulers on your Photoshop project, go to the Menu Bar and select View > Rulers. To change the default measurement (usually, centimeters) of your rulers, go back to the Menu Bar and select Edit > Preferences > Units & Rulers, then change the Units > Rulers input.
· Guides – can be pulled down/sideways from the canvas’ rulers to help keep the components within your projects even, balanced, and symmetrical. To add a horizontal guide, click on the Top Ruler and pull down. Release your mouse-button to apply. To add a vertical guide, click on the Side Ruler and pull to the side. Release your mouse-button to apply. 

Adobe Filter Gallery: https://helpx.adobe.com/photoshop/using/filter-basics.html
· Filters – allow you to apply various types of special effects to your images. To access Filters, select the Filter Menu > Filter Gallery… From there, you can select from a variety of different filters, including Artistic, Brush Strokes, Distort, Sketch, Stylize, and Texture. Select a filter to preview its effect on the image. Once a filter is selected, it can be edited using the sliders in the right-hand panel. To apply the filter, click the “OK” button.
· Note: The colours (the default is black and white) that are selected in the Background/Foreground Colour tool will affect how some of the filters look when applied. Your best bet, when applying filters, is to set your colours to black and white, unless you know what effect you’re trying to achieve!

Mini-Tutorial: Filters – Filter Grid
· Select the layer named “PelicanFilter” in the “IntroPhotoshop” .psd document. Make sure that the layer’s visibility is turned on.
· Show the rulers in your Photoshop project, by going to the Menu Bar and selecting View > Rulers. Change the default measurement of your rulers to inches by going back to the Menu Bar and selecting Edit > Preferences > Units & Rulers, then changing the Units > Rulers input.
· Apply a total of 3 Guides to your image – 1 horizontal (pull from the top ruler), and 2 vertical (pull from the side ruler). These guides should break your image into 6 squares (each 1” x 1”) in size (since your image is 3” x 2” total)
· Use the appropriate Selection Tool from the Tool Panel to select one of the squares. 
· Apply a Filter of your choice to this selection by going to the Menu Bar, and selecting Filter > Filter Gallery… (the third option down, not the first). Try adjusting the specific settings via each filter’s sliders to perfect the filter to your liking! Click OK to apply the filter.
· Repeat this process for the 5 other squares in your image.
· When you’re done, put your hand up and show Ms. Hammond your work 

-------------------------------------------------------------------------------------------------------------

B: Layers & Magic Wand Selections

Info on Layers: https://helpx.adobe.com/photoshop/using/layer-basics.html
· Layers – allow you to stack multiple images on top of one another. Layers are like sheets of stacked acetate, or tracing paper. You can see through the transparent areas of a layer to the layers below. In terms of the non-transparent areas of a layer, the higher layers will cover the content of the layers below. Layers can be arranged, rearranged, renamed, duplicated, organized into groups, stylized, masked, and more! Below, are some of the functions of Layers:
· Hierarchy System – How layers are organized, meaning, the lowest layer is at the bottom of the stack, and the highest layer is at the top of the stack. Content on layers that exist higher in the hierarchy can cover up content on layers that exist lower in the hierarchy (show example of this using Photocopy Transparencies)
· Layer Visibility/“Eye Icons” – allow you to control the visibility of a layer. By clicking the Eye Icon you can turn the layer on/off. This is just temporary – the layer is not actually deleted!
· Layer Locking/“Lock Icons” – allow you to control the accessibility of a layer. By clicking on the lock icon you can lock/unlock a layer, making it either accessible to work with, or inaccessible to work with.
· Renaming Layers – is done by double-clicking on a layer name. It is best practise to rename your layers (just like the folders inside your Digital Pictures folder) something intuitive that reflects their content.
· Note: Renaming the Background Layer will convert it into a regular layer
· Selecting Layers – is as easy as clicking on the layer you wish to work on. If a layer is highlighted in blue, that means that it the selected layer. Make sure that you have the correct layer selected before you begin working on a part of your project.
· Moving Layers – is done by clicking on the layer and dragging it up/down after the highlighted line appears between the top and bottom layer of where you want to move it
· Adding/Removing/Grouping Layers – can be done by selecting the appropriate icons (look carefully – they are very small) at the bottom of the Layers Panel
· Duplicating Layers – this can be done by simply right-clicking on a layer, and selecting “Duplicate Layer.” It is a good idea to duplicate your Background Layer to avoid permanently destructing your original file.
· Layer Masks/Fills/Adjustments – can be added by selecting the appropriate icons (look carefully – they are very small) at the bottom of the Layers Panel

Info on Selections: https://helpx.adobe.com/photoshop-elements/using/making-selections.html
· Magic Wand – allows you to auto-select areas of an image based on their colour. Clicking on an area with the Magic Wand Tool results in the selection of pixels in that area, as well as any similarly-coloured pixels nearby. This makes it simple to remove a background that is all one colour (ex. the frustrating white background contained in a JPEG) from an image. The more contrasting the foreground and background colours, the better the Magic Wand tool will work. This makes it great for simple images, and not-so-great for images with backgrounds containing complex colouration or, where the colouring of the subject does not stand out from the colouring of the background. The number of pixels selected, and from where they are selected, depends upon the options selected in the Magic Wand Tool’s Options Bar. 
· Sample Size – the range of pixels the Magic Wand tool will pick up on the first click
· Tolerance – the range in pixel colouration the tool will pick up (a lower tolerance = a lower number of colours/tones that will be picked up, a higher tolerance = a higher number of colours/tones that will be picked up)
· Anti-Aliasing – automatically attempts to smooth out the edges of the selection
· Contiguous – tool will only select pixels that are in contact with one another; turn this option off if you would like to select similarly-coloured areas throughout the entire image, not just those that are directly beside one another
· Sample all Layers – like-coloured pixels will be selected from all layers within the doc.
· Refine Edges – gives you various options for refining (aka making your selection more accurate, and more visually appealing) your selection’s edges.

Tutorial Activity – Layer Sandwich
· You may access this tutorial, and its accompanying resources, by visiting Ms. Hammond’s Shared Drive: Shared > Hammond > Hand Out > Digital Pictures > “LayerSandwich”
[bookmark: _GoBack]-------------------------------------------------------------------------------------------------------------
C: Drawing Tools & Layer Effects

Tool Gallery: https://helpx.adobe.com/photoshop/using/tools.html - retouching_tools_gallery
· New Document vs. New Layer – documents may be created or opened in Photoshop. If you plan on using Photoshop to create an original image (using drawing tools, or by compiling several sections of photographs together to create a collage, for example), you can select File > New… from the menu bar and choose from various preset sizes, or define your own (these sizes can always be altered later on). If you plan on editing an existing photo, simply select File > Open.. from the menu bar and choose the appropriate image from your files. To create a New Layer within the same document, click the New Layer button (looks like a tiny page) at the bottom of your Layers Panel. Rename it and move it to where you want it.
· Brush Tool – allows you to draw and make changes to a document/image in freehand style. There are several different brush styles, sizes, hardness levels, colours, and modes you can choose when it comes to the Brush tool – all of which are available in the Options Bar.
· Shapes Tool & Text Tool – allow you to add custom shapes and text to your Photoshop document. What is unique about Shapes and Text is that when you use these tools, they automatically create a new layer (which must be renamed, of course). There are several different options when it comes to creating shapes (rectangle, ellipse, line) and customizing your shapes (fill, stroke, line). Same with creating text (horizontal, vertical) and customizing your text (font, styles, size, colour).
· Layer Effects – allow you to apply, and adjust, various effects to an entire layer. To apply a Layer Effect, click the “fx” button (second from the left) at the bottom of the Layers Panel, then choose the effect you would like to apply. Bevel is a popular one.

Tutorial Activity: Brush, Shapes, & Text Tools – Doodling
· Turn off the Visibility of all the layers inside the IntroPhotoshop document.
· Create a new layer and rename it “NameTag.” Zoom in so that your new Canvas fills the Document Window by going to the Menu Bar and selecting View > Fit on Screen.
· Select the Brush tool. Using the Options Bar, change the “brush size” to 20 pixels and the “hardness” to 25%. Set the Opacity to 75%.
· Select the Foreground Colour Tool (the top square) and choose your favorite colour.
· On your Canvas, click and drag your mouse to doodle all over your stage!
· Keep doodling, but as you do, change your brush size, hardness (try 0%, 50%, 75%, 100% to see what the difference is), opacity, and its colour
· With the Brush Tool still selected, experiment with different “brush types” found in the drop-down menu in the Options Bar. Doodle until you’ve created a fully-coloured, multi-textured canvas, then, with the Brush Tool still selected, experiment with different “modes” found in the Options Bar. Each mode applies a different colour technique to your brush.
· Now use the Shape Tool to drawn a rectangle across the center of your Doodles. Notice that applying the shape creates its own layer. Rename the layer.
· Use the Text Tool to type your name inside the rectangle you’ve created. Notice that applying the text creates its own layer. Rename the layer.
· Lastly, with the Text layer selected, apply the “Bevel and Emboss” Layer Effect to the layer. Play around with the settings until you get the effect you want.


Final Step: Drag all 4 tutorial layers (A:PelicanFilter, B:LayerSandwich, C:PaintingBrushes, &  NameTag) into the “Tutorials” folder within the layer panel. Put your hand up and show Ms. Hammond 
