Urban Playground Photo-Op Part 1: GirlWithCap Image
You’ve been contacted by Urban Playground magazine, a magazine that specializes in helping parents keep their kids active and engaged in a positive way within the confines of a city setting. The editor-in-chief heard you could use some practise with your photo-editing skills, so she’s sent this week’s photos your way.

Using the images provided in the UrbanPlayground_Tutorial file (Shared > Hammond > Hand Out > Digital Pictures > UrbanPlayground_Tutorial), follow along with the mini-lessons below.


Skill 1: Evaluate
Open Photoshop CS6, then open the GirlWithCap_Before photo, and the GirlWithCap_After photo. 

Evaluate the “GirlWithCap_Before” photograph. Notice that the image is crooked, the colours are relatively dull, and the image has a bit of a red colour cast to it? The dimensions are also a little bit bigger than what the magazine needs for this particular photo. Now take a look at the “GirlWithCap_After” photograph. Much better, isn’t it?

For the lessons that follow, edit the GirlWithCap_Before photo, and use the GirlWithCap_After photo as a reference for what your photo should look like when you’re done!

------------------------------------------------------------------------------------------------------------------------------------------

Skill 2: Colour Correction Using Adjustment Layers
In order to change the overall colouring of an image you need to either alter the original image’s Image (menu) > Adjustments, or add what is called an “Adjustment Layer.” Adjustment Layers stack various types of effects right on top of an original image. This means that, not only can you apply them – but you can edit, and even remove them, as well! Alright, now back to your GirlWithCap.

Step-By-Step
Goal: Apply 3 different Adjustment Layers to your photo: Brightness/Contrast, Hue/Saturation, and Colour Balance. 
a) [image: C:\Users\admin\Desktop\Capture.PNG]Take a look at the Layers panel on the right-hand side of your screen. 
b) Under “Adjustments,” hover your mouse arrow over top of each icon below until you find the 3 adjustment layers listed above. 
c) Apply each adjustment layer by clicking on it. 
d) Each time you apply an adjustment layer, a new window, with slider bars, will pop up. Play around with the slider bars until your GirlWithCap_Before image has more realistic colours. Don’t worry about changing the cap colour, or making the graffiti in the background pop out… yet. Jut focus on removing the red tint.
FYI: To go back and edit an Adjustment Layer once you’ve applied it, double-click the layer’s icon.

[image: C:\Users\admin\Desktop\AdjustmentLayers2.png][image: C:\Users\admin\Desktop\AdjustmentLayers.jpg]   


------------------------------------------------------------------------------------------------------------------------------------------

Skill 3: Straightening and Cropping 
You’ll use Photoshop’s Crop tool to straighten, and trim the photograph so that is fits the space designed for it in the magazine (3.5 x 2.5, 200ppi). You can use either the Crop tool or the Crop command to crop an image. By default, cropping is non-destructive, so you can change your mind and recover the original pixels later if you want to  Alright, now back to your GirlWithCap.

Step-By-Step 1
Goal: Crop your photo using specific dimensions
a) In the Tools Panel, select the Crop Tool
b) In the Options Bar, click on the crop preset bar (right now it likely says “Ratio”). In the drop-down menu that pops up, choose “W x H Resolution.”
c) In the box beside W x H Resolution, type “3.5 IN” (for width). In the next box over, type “2.5 IN” (for height). 
d) A cropping grid should appear overtop of your image. Any areas that are shaded in grey are areas that were removed from your image after you cropped it. 
e) [image: C:\Users\admin\Desktop\Capture.PNG]Press the Enter key on your keyboard to apply the changes.
Step-By-Step 2
Goal: Straighten your photo 
a) In the Options Bar, click Straighten. Click the top corner of the photo (not the white border) and drag a straight line all the way across the top edge of the photo. 
b) Once you let go of the mouse button, Photoshop straightens the image so that the line you drew is parallel with the top of the image area.
c) Press the Enter key on your keyboard to apply the changes.
[image: C:\Users\admin\Desktop\Capture.PNG]
Step-By-Step 3
Goal: Trim the white border from your photo 
a) With the crop tool still selected (but the Straighten option turned off), drag a box around the image (not the white border), starting in the top left-hand corner and ending in the bottom right-hand corner.
b) Press the Enter key to apply the changes.

------------------------------------------------------------------------------------------------------------------------------------------

Skill 4: Colour Replacement
Use the Colour Replacement Tool to paint over one colour with another. When you start painting with the Colour Replacement Tool, it analyzes the first pixels you paint over, then replaces pixels of a similar colour. Because of this, you don’t have to be terribly precise as you paint! You can select settings that determine whether the tool paints over contiguous (the pixels must be touching) or discontiguous (the pixels do not have to be touching) pixels, and how much colour difference the tool accepts. Alright, now back to your GirlWithCap.

Step-By-Step
Goal: Replace the red pixels in the girl’s cap with green pixels 
a) Make sure that, in the Layers Panel, your original image is selected (highlighted).
b) Zoom in (Zoom Tool, view menu, or ctrl +/-) to see the girl’s cap clearly
c) In the Tools Panel, select the Colour Replacement tool (likely hidden underneath the Brush tool).
[image: C:\Users\admin\Desktop\ColourReplacementTool.jpg][image: C:\Users\admin\Desktop\ColorPicker.jpg]





d) In the Tools Panel, select the Foreground Colour in the Colour Picker. Select a shade of green – it does not have to be the exact same as the one in the GirlWithCap_After photo.
e) In the Options Bar, open the Brush pop-up panel to view brush options.
f) Move the slider to 13 pixels, the Hardness slider to 40% (note: you may also type in these settings), and the Spacing slider to 25%. Choose Off from the Size and Tolerance menus.
g) In the Options Bar, do the following:
a. Choose Hue from the Mode menu
b. Click Sampling: Continuous (the button next to the Hue menu). 
c. Choose Find Edges from the Limits menu
d. Set the Tolerance to 32%. 
e. Make sure the Anti-Alias button is checked off
[image: C:\Users\admin\Desktop\Capture.PNG][image: C:\Users\admin\Desktop\BrushOptions.jpg]

h) Begin painting in the middle of the hat, and paint out toward the edges.
i) Choose a smaller brush, if you like, and continue painting out towards the edges of the hat. 
j) When the hat is completely green, you are finished.

------------------------------------------------------------------------------------------------------------------------------------------

Skill 5: Selective Saturation with the Sponge Tool
When you change the saturation of a colour, you adjust its strength or, purity. The Sponge Tool is useful for making subtle saturation changes to specific areas of an image. Alright, now back to your GirlWithCap.
[image: C:\Users\admin\Desktop\SpongeSelect.jpg]
Step-By-Step
Goal: Use the Sponge Tool to saturate the color of some of the graffiti
a) Zoom out or scroll, if necessary, to see the colorful graffiti.
b) Select the Sponge Tool (likely hidden underneath the Dodge Tool).

c) In the Options Bar, do the following:
a. In the Brush popup,  move the Size slider to 150 px, and the Hardness slider to 0%
b. Choose Saturate from the Mode menu
c. For Flow, enter 40%. The Flow value determines the intensity of the saturation effect
[image: C:\Users\admin\Desktop\SpongeOptions.jpg]











d) Drag the sponge back and forth over the graffiti (and ONLY the graffiti) to the left of the girl to increase the saturation. Do the same for the right. The more you drag over an area, the more saturated the color becomes. Be careful not to oversaturate the graffiti. Feel free to increase and decrease your brush size to get into the nooks and crannies. 
e) Select the Move tool to ensure you don’t accidentally add saturation elsewhere.

------------------------------------------------------------------------------------------------------------------------------------------

Skill 6: Repairing Areas with the Clone Stamp, Spot Healing Brush, and Content-Aware Patch Tools
The Clone Stamp Tool uses pixels from one area of an image to replace the pixels in another part of the image. Using this tool, you can not only remove unwanted objects from your images, but you can also fill in the missing areas in photographs you scan from damaged originals. 

The Spot Healing Brush tool quickly removes blemishes and other imperfections from photos. It paints with sampled pixels from an image or pattern and matches the texture, transparency, lighting, and shading of sampled pixels to the pixels being healed. Unlike the Clone Stamp, the Spot Healing Brush does not require you to specify a sample spot. It automatically samples from the area around the retouched area.

Content-Aware Patches take blending a few steps further. Photoshop fills a selection with pixels that match the surroundings… without you actually having to copy part of the image to another part of an image, like  you would with the Clone Stamp or Spot Healing Brush. It’s really quite like magic. You can fill any selection with content similar to the content around it, as if the object never existed.

Alright, now back to your GirlWithCap.

Step-By-Step
Goal: Use the Clone Stamp to remove the bright white spot on the brick wall
a) In the Tools Panel, select the Clone Stamp tool.
b) In the Options Panel, open the Brush pop-up menu, and set the size to 21 and the hardness to 0%. Then, make sure that the Aligned box is checked.

[image: C:\Users\admin\Desktop\CloneStampSettings.jpg]

c) Choose Window > Clone Source to open the Clone Source Panel. This panel gives you greater control over the area you’re cloning from.


[image: C:\Users\admin\Desktop\WindowCloneSource.jpg]
[image: C:\Users\admin\Desktop\ClonePanel.jpg]





d) In the Clone Source Panel, select Show Overlay and Clipped. Then, make sure the Opacity is set at 100%. The overlay lets you see what you’re cloning before you stamp it.
e) Move the Clone Stamp Tool over the darker bricks just to the right of the bright spot (to the right of the girl’s hat) on the wall. You may want to zoom in.
f) Alt-click to start sampling that part of the image (when you press Alt, the pointer appears as a target crosshairs). Click on the area, then release.
g) [image: C:\Users\admin\Desktop\Capture.PNG]Starting at the area beside the girl’s cap, drag the Clone Stamp tool to the right, over the bright spot on the bricks. The Clone Overlay lets you see what will appear there. This is very useful for keeping the bricks in a straight line.
h) If your bricks do not appear to be blending naturally, readjust your cloning by resetting the sample area, just like you did in Step F, and re-cloning. 
i) When you’re satisfied with the appearance of the bricks, close the Clone Source panel.

Fun Fact: By following the same steps as above, and increasing your Brush size so that the brush is large enough to cover the entire girl, you could clone a copy of the girl!

Step-By-Step
Goal: Use the Spot Healing Brush to clean up the dark spots on the wall
a) Zoom in and/or scroll to see the dark areas on the upper left corner of the image
[image: C:\Users\admin\Desktop\SpotHealingBrush.jpg]
b) In the Tools Panel, select the Spot Healing Brush tool 

c) In the Options Panel, open the Brush pop-up. Set the size to 40 px, and the hardness to 100%.
d) In the Image Window, drag the Spot Healing Brush from right to left across the dark spots in the upper left corner of the image. You can use as many or as few strokes as you like. Note: as you drag, the first stroke appears black, but when you release the mouse the painted area is healed.
e) Paint until you are satisfied with the results.

Step-By-Step
Goal: Use the Content-Aware Patch to remove a crack from the wall
a) In the Tools panel, select the Patch Tool (likely hidden beneath the Spot Healing Brush tool)
b) In the Options Panel, do the following:
a. Choose Content-Aware from the Patch menu.
b. Make sure Medium is selected in the Adaptation menu
c. Make sure that Sample All Layers is selected
c) [image: C:\Users\admin\Desktop\PatchOptions.jpg]Drag the Patch tool around the crack in the wall to select it
[image: C:\Users\admin\Desktop\PatchTool.jpg]


[image: C:\Users\admin\Desktop\Capture.PNG]

d) Click within the area you’ve just selected and drag it to the right. The selection changes to match the area around it.
e) Choose Select > Deselect (or ctrl + D) from Menu Bar (at the top of the screen

------------------------------------------------------------------------------------------------------------------------------------------

Skill 7: Sharpening an Image with the Unsharp Mask Filter
The Unsharp Mask filter adjusts the contrast of the edge detail and creates the illusion of a more focused image. Alright, now back to your GirlWithCap.
[image: C:\Users\admin\Desktop\UnsharpMask.jpg]
Step-By-Step
Goal: Apply an Unsharp Mask filter to the photo
a) In the Main Menu, choose Filter > Sharpen > Unsharp Mask
b) [bookmark: _GoBack]In the Unsharp Mask dialog box, make sure that the Preview is selected so you can see the effect of the settings you adjust in the image window. You can drag inside the preview window to see different parts of the image, or use the +/- buttons to zoom in/out
c) Drag the Amount slider to approx. 70% to sharpen the image
d) Click OK to apply the filter.
e) Click Ctrl + Z to undo your change, then Ctrl + Z again to redo your change. This will allow you to take a look at what a big difference sharpening makes!
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